LUCI FORUM
OpenSSL heartbleed bug - Printable Version

+- LUCI FORUM (http://luci.boku.ac.at/forum)
+-- Forum: Announcements (/forumdisplay.php?fid=1)
+--- Forum: Announcements - Posts (/forumdisplay.php?fid=2)
+--- Thread: OpenSSL heartbleed bug (/showthread.php?tid=7)



OpenSSL heartbleed bug - Cubitus - 04-10-2014 10:56 AM

Information concerning the OpenSSL heartbleed bug (http://heartbleed.com/):

Ubuntu 12.04 LTS is affected! This means that the LUCI4HPC services that use OpenSSL are potentially vulnerable!

In order to secure your cluster please upgrade all OpenSSL related packages to 1.0.1-4ubuntu5.12 and restart LUCI4HPC. This is the fixed version from the 7th of April 2014 (Changelog: http://changelogs.ubuntu.com/changelogs/pool/main/o/openssl/openssl_1.0.1-4ubuntu5.12/changelog)

In order to view which package version is installed on your machines you can use
Code:
dpkg-query -l | less